QUEUE ivr break out menu and Agent Announcement no picklist

Hi ,

i´ve been setting queues for a project with a new system.

But the surprise is that no picklist is available under IVR Break out menu (queues - caller announcements) and also on Agent announcement (queues - Timing & agent options) but works on Call confirm announce (queues - general settings).

Is there anything i can do to solve this?

Thanks in advance

Asterisk 13.19

Known issue:

Fixed by upgrading vqplus to edge.

Thank you for your support Lorne.

But the issue you wrote is related to vqplus and queue callback.

My issue is only with the “Queues” module and isn´t the same issue.

I try updating modules vqplus ( and queues ( to edge mode but same result.

The issue is about the picklist on Agent Announcement (System recordings not showed) and IVR Break Out Menu (IVR not showed).

Thank you very much.

Apologies, I should’ve read more carefully. I just tested and drop down menus are working as expected for me. Assuming that System Recordings and IVRs actually exist on your system, it sounds like a possible browser issue.

Thank you again Lorne.

Well, i have tested on freepbx 13 and sangoma 7 systems with FRESH installations (today).

Old systems are working with no issue.

Will try tomorrow to clean cache, but i try with chrome and firefox and same results.

Have you added IVRs and/or System Recordings to this new system? Those dropdown options are populated by existing items on the system. No IVR created, no IVR Breakout options listed in the dropdown. No System Recordings being added to the system, means no options in that dropdown either.

So again, are the IVRs and recordings actually setup on this new system?

Yes, of course. Both are created.

Also tested from another device, different browser And also different freepbx.

Only happens on fresh installations.

Is there any solution or is a bug?

What version of Queues and IVR are you using?

queues (
Ivr i have to check.


Well, it´s solved.

It was about the installation. Back to the beginning, fresh installation and no problem.

Thank you very much for your support.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.