FreePBX | Register | Issues | Wiki | Portal | Support

Question for the Yealink Guru's


(Greg Snover) #1

Have a cloud provider that sends “Intercom” (that spelling - no quotes) in the Alert-Info for the phone to do Intercom - I can’t seem to get the phone to Auto-Answer on Intercom when it sees that alert-info.

I have done a PCAP - It is getting the Alert-Info.

I tried setting “account.1.alert_info = Intercom” but it still rings like it was called normally - I think I am looking for a setting that says when you see this, auto-answer but I can’t find it.

Thanks!


(Avayax) #2

http://support.yealink.com/faq/faqInfo?id=546


(Greg Snover) #3

Yeah - that is exactly where I got the setting and put it into the phone - no worky.


(Avayax) #4

But according to that manual yealink only auto answers on receiving any of below headers.
1/ intercom=true
2/ Alert-Info: auto answer
3/ Alert-Info: info=alert-autoanswer
4/ Alert-Info: answer-after=0

So if your provider sends alert_info: Intercom, yealink won’t understand it.


(Greg Snover) #5

That is my conclusion also - they seem to be a good provider, but for Hosted sites, the only phones they completely support (everything works) is Polycom - not my favorite phones, but whatever.


(system) #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.