Purchased module issues

Got notice last night at 10:00 PM that a site’s Zulu/Softphone license was expiring TODAY.
Logged into the portal this AM and tried to renew. The web site kept adding quan 2 to my cart instead of 1 and there was no way to reduce the quantity.

Gave up and order a new 20 seat license for the deployment. In the past, licenses show up in in the GUI in less than five minutes. As of now, ten hours later, it’s still not there. I do have a receipt and my card was charged.

I opened a ticket and support told me it wasn’t a technical issue and mumbled something about ‘this has been happening’ said he’d create a ticket with some other department and that it would be resolved in a couple hours…six hours ago.

Anyone else having module activation issues lately? If so, how did you get resolved? This is causing an outage of a critical system.

Try running

fwconsole sa update

And then post the output of

fwconsole sa info

(Replace your deployment ID with some random chars)

It’s not showing as a licensed module for the deployment ID in the portal.

Just got an email from support “We’re still working on it.”

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.