Procedure to install FreePBX 13 on Centos 7

I have installed a FreePBX 13 on Centos 7 using the instructions here before
http://wiki.freepbx.org/display/FOP/Installing+FreePBX+13+on+CentOS+7
and it worked like a champ.However I went to do it again and I ran into 2 sections that gave me problems.

  1. wget http://www.pjsip.org/release/2.4/pjproject-2.4.tar.bz2
    this generates a “404” when used.the above wget doesnt work for the new version 2.4.5

2.for some reason when I did the wget for the jasson package,after I tarred it ,a bunch of files were missing compared to my exisiting FreePBX 13

Has anyone else experienced this? Any workaround?
Thanks

Seems to be working fine

[[email protected] ~]# wget http://www.pjsip.org/release/2.4/pjproject-2.4.tar.bz2
--2016-01-13 15:09:18--  http://www.pjsip.org/release/2.4/pjproject-2.4.tar.bz2
Resolving www.pjsip.org... 75.126.137.82
Connecting to www.pjsip.org|75.126.137.82|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [application/x-bzip2]
Saving to: “pjproject-2.4.tar.bz2”

    [    <=>                                                                                                                                                                                       ] 4,631,778   6.67M/s   in 0.7s

2016-01-13 15:09:18 (6.67 MB/s) - “pjproject-2.4.tar.bz2” saved [4631778]