Problems with gui access

I’ve installed the recent freepbx distro on a computer to make a personal project at home.

And i’ve tried to acces the GUI with another webbrowser like the usual and im getting a page that says: " Appache server is working, you cant start putting your stuff in /var/www/html/".

But there is no GUI?!

So is there any way to make it work or i’ve missed something in the installation

type Http://youripaddressthen/admin
I used to be able to just type the ip address and navigate directly to free pbx gui until i tried installing some garbage that must have edited some Apache config file. now i have to HTTP://192.67.33/admin otherwise i get the same
message. not a high priority for me yet but if you get a hold of how to permanently correct this let me know. Thanks
I think if you do a little research on /var/www/html/ you can find how to set
the default

I think it would be somwhere in /etc/httpd/conf.d/freepbx.conf
notice /etc/httpd/conf.d/welcome.conf is in the same directory.
i followed the instructions of welcome.conf but see now changes
I may need to restart apache

I had similar problems with first time accessing GUI, then I have installed last version available of FreePBX-Distro-4.211.64-5 but I’ve got APACHE2 Test page instead of the regular FreePBX web home_interface.
Therefore, I decided to try AsteriskNOW 3.0 and I’ve been successful !

Hopefully, FreePBX-Distro autoinstallation scripts should be revised…

Warmest ciao !