Problem with receiving fax

i have made the config to recived fax trough email but something is wrong

i have create Extension: 100
then Enabled fax and send to my email [email protected]

Incoming Route config
did number then Detect Faxes yes and sip
fax recipient 100

can u help me

and i have made this config

I suggest changing the min baud rate down to 4800 (or even 2400). I changed my max rate to 9600 and that seemed to help as well.

I also remember getting a single license of a fax decoder, I can’t remember which one it was (but one [concurrent] was free with each system).

i have max rate 9600 and min rate 2400 and it still not work

but i have notic
when i have set destination to extensions 100
it doesn’t work and the number is busy
but when i st it to fax recipient
it work the signal of fax but i don’t recived the fax in email

I’m not sure this will help. I have

Fax detect type = Dahdi

On Fax destination, I have an extension. That extension is where the e–mail to send the fax must be (in your case x100). The one you circled is where the call is routed if Asterisk does not pick up the call as a fax.

(The “Set Destination” I have set to my physical fax machine, Occasionally, Asterisk will not pick it up as a fax and the fax machine is able to.)

I also remember having problems setting e-mail server up properly, but it was a while ago, and I can’t remember. Are messages to VoiceMail coming through properly?

Does your asterisk fail to receive fax or does it receive faxes and fails to send them as email attachment?

Do you receive any emails from asterisk at all? voicemail and updates notifications?

I noticed after upgrading from FreePBX 11 to FreePBX 12, the email configs are no longer functional (at least for me)

You can test your FreePBX if it is setup to send email

by going to shell and running this command

[[email protected]~]# mail -s “test1” [email protected]
this is test
this is test
this is test

end exit from that by Ctrl+D

This will send email to [email protected] using postfix. Now if you have not configured the postfix previously, this will not help and you will never get the email. If you need help setting up postfix, you can google or ask here.