Post call recording script not works

Hi, I’ve been using "Post Call Recording Script = /home/asterisk/scripts/ ^{YEAR} ^{MONTH} ^{DAY} ^{CALLFILENAME} ^{CALLERID(number)} ^{ARG3} ^{CDR (start)} " that always worked perfect, but after an update that had in FreePBX it stopped working and is giving back:

== MixMonitor close filestream (mixed)
== Executing [{MIXMON_POST}]

Does anyone have any idea what I can do?

1 Like

I think I’m having a similar problem - started around 3 days ago. I had a post call wav2mp3 conversion script that has stopped working.

1 Like

Well that’s right, mine also stopped during this period, and the only thing different I did was update some modules.

I even thought it could be the script, but if I pass the parameters for it to work normally. The problem is when the connection ends that it doesn’t trigger the script itself.

this ones my fault, and I am very sorry.

Last Week your PBX probably upgraded the CallRecording module to
I had a typo in an update, which HAS been fixed.
version is now available, and should resolve this issue.

@ me if it doesn’t, and I can dig in and continue troubleshooting / developing a fix.

my typo’d change was merged on 2/dec, and my fix was approved/Edge’d on the 7th. it is now available publicly.

@Maico @umairmalik2410
Updating to of the CallRecording module (now available) should fix.

related to: [FREEPBX-23089] CallRecording module cant handle dialplan vars - Sangoma Issue Tracker


Worked perfectly. Thank you.

Thank you! again, so sorry about that.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.