Port Management not working


(Cooltronics) #1

I am having an issue where it tells me UCP, RESTful API, and LetsEncrypt under Port Management are all disabled. When I try to enable them to their defaults and click “update now” nothing at all happens. Tried 3 different web browsers, both http & https and different Pc’s just in case.

Any ideas?


(Dave Burgess) #2

More info - where are you doing this and how are you doing this?


(Cooltronics) #3

This is our shop using a PBXact 25 so through a local connection.

Thanks,


(Cooltronics) #4

Not sure If I can link this but. https://imgur.com/a/dSXnx2U is a picture of what I am looking to do. The end goal is to get a valid https certificate and Zulu running. I cannot do that without Letsencrypt enabled as port 80 (From what I read on the forums). It will not let me set the ports and click the “Update Now” button. Nothing at all does when I click that.


(Itzik) #5

Try enabling one by one. Could be that something else is already using that port and there’s a conflict.


(Cooltronics) #6

I have tried that thinking the same thing. Tried even changing the existing ports to something else with no success.


(Lorne Gaetz) #7

Nobody else is reporting this and I can’t reproduce. What is the output of the following

fwconsole ma list | grep sysadmin

yum list sysadmin

(Cooltronics) #8

| sysadmin | 14.0.38.6 | Enabled | Commerc ial |

Loaded plugins: fastestmirror, versionlock
Loading mirror speeds from cached hostfile
Installed Packages
sysadmin.noarch

I am not well versed in console mode. Was this what you where looking for? I copied and pasted directly.

Thanks.


(Lorne Gaetz) #9

Im looking for the version number for sysadmin.noarch, is it 5.6-5.6.42.sng?


(Cooltronics) #10

Sorry about that I had to maximize the screen

5.6-5.6.42.sng


(Lorne Gaetz) #11

Versions are good, the final hail mary would be to run fwconsole chown/


(Cooltronics) #12

Taking too long? Customize the chown command, See http://wiki.freepbx.org/displa y/FOP/FreePBX+Chown+Conf
Setting Permissions…
Setting base permissions…Done
Setting specific permissions…
41856 [============================]
Finished setting permissions


(Cooltronics) #13

Looks like no dice. Tried again in 3 web browsers and in https/http. Http atleast will refresh the page but still changes nothing.


(Cooltronics) #14

Is there a way to change those ports within console mode?