Port Management Fail

So, I did a system restore on my freepbx back to ver16. I used the latest restore point which was taken from 16. I’ve been able to fix many of the issues I had after the restore but for some reason I cannot set https ports. When I go to system admin / port management and I try to set a secure port / update now. It just goes back to “Disabled” directly after I hit the button. Any ideas on how to fix this?

I get these warnings after restore:
There were errors during the restore process
Provisioning protocol ‘sslhpro’ associated with template[ ‘yealink_t54w’ ] is not enabled.
Please enable ‘sslhpro’ in the System Administration module or change the protocol being used in the template
Please re-ensure that the selected provisioning protocol is highlighted in the template. If not please select the protocol and re-save the template. on line 3058 of file /var/www/html/admin/modules/endpoint/functions.inc/functions_common.php
There were warnings during the restore process
Can’t find the module data for ttsengines
Can’t find the module data for callback
Can’t find the module data for callerid
Can’t find the module data for calllimit
Can’t find the module data for conferencespro
Can’t find the module data for setcid
npm WARN deprecated [email protected]: Package no longer supported. Contact [email protected] for more info.
npm WARN deprecated [email protected]: This version of ‘is-buffer’ is out-of-date. You must update to v1.1.6 or newer
sed: -e expression #1, char 30: unknown option to `s’

Looks like your template needs HTTPS which is not enabled in the sysadmin so please check your sysadmin->port management configuration to fix this issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.