Port forwarding not working


I’m having a few issues with my FreePBX system. I have a Unifi USG “powered” by a tp link W9970.

I have figured out a way on how to port forward using the setup ive got and everything else works fine. For the FreePBX however, nothing works. I have tried plugging the pbx directly into the tp link router to have it on it’s own and port forward it while connected in such way. That did not work.

I have also tried disabling my firewall on the tp link router and even on the PBX itself but still not having any luck.

The end goal here is to be able to setup remote extentions and be able to recive calls via my twilio trunk. And for the record, i have whitelisted all twilio’s ips also and port forwarded the ports required but again, nothing is going through.

Any help would be extremly apprciated.

Please also be aware I am very new to freepbx and voip so please use simplistic terminology.


Access to SIP UDP Port 5060 might be blocked by your upstream networking provider. But you should at least be able to register your outbound SIP trunk to your telco without any port forwards required.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.