Polycom without microphone

Hi guys, here we use Polycons phone to make and receive our calls.
Friday the microphone of one of those stopped working on calls, if I test the hardware it records and reproduces my voice. But when I call someone they can’t hear me, but I can hear them.
I don’t know if this is some kind of configuration, or if the phone is dead.
Can you help me?
The model of the phone is a Polycom IP330 SoundPoint

It’s such an old phone. Have you tried making a call via speakerphone to see if that works instead of the handset?

Hi. Yes, I did and it worked normally.

That indicates an issue with the handset or the handset cable. I suggest replacing those and testing again. Maybe even clean the handset port on the back of the phone as they are prone to get dirty and cause issues.

I left the fone without use for some time and when I was doing the tests it started working again like nothing had happened :slight_smile: so I think is something about the RJ9 port or something like that. I have another phone that has the same problem, I’ll test it too and bring news.
But thank you, Adell :slight_smile: