Polycom VVX Expansion Module


(Paulbzero) #1

Hello, I have been having a heck of a time provisioning a Polycom VVX 401 with a color expansion module using the EndPoint Manager. I am running FreePBX 14.0.5.25, Asterisk Version 13.22.0. The phone provisions just fine. I’ve tried adding lines/BLF’s to the phone itself, then continued adding to the expansion module. The lines/BLF’s show up on the phone fine, but the expansion module just keeps rebooting itself. It is only the expansion module that keeps rebooting; the phone works fine. I’ve tried different firmwares, setting the firmwares to “None”, no change.
Any ideas?


Polycom VVX 600 with Color Expansion Module
(Paulbzero) #2

One more image of the phone line keys:


(Tom Ray) #3

Are you sure the side car isn’t bad? Factory default the phone, connect the side car and then power it back up. Does the side car reboot when the phone is just a blank slate? If it does, it’s bad. If it doesn’t put the provisioning rule in the phone and reboot it to pull the profile and see what happens.


(Paulbzero) #4

Thanks, I’ll try factory defaulting the phone. I have several sidecars, but only one AUX cord. All my sidecars experience the same behavior (the sidecar reboots, does its lamp test, then says “Polycom” on the screen, then reboots). I’m going to buy another RJ12 6-conductor cable and see if that helps as well. But factory defaulting the phone is a good thing to try as well. I’ll report back.


(system) closed #5

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.


(Lorne Gaetz) opened #6

(Paulbzero) #7

Just in case someone stumbles across this thread, it was a problem with the phone. The jack on the phone was bad. I swapped out phones with another VVX401, and it worked fine after provisioning.


#8

Nice! Thanks for the update.


(Lorne Gaetz) closed #9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.