Polycom IP601 will not provision

Hello all,

I have so far tried two different polycoms and I can not get them to provision to my server. These are both Polycom IP601s. I am not physically at the site of the PBX and the phone, I am working on this remotely, across the country.

At this location, I just recently cut the phone services over to a new Sangoma Appliance running FreePBX version 16. It was previously running on a virtual machine hosted on a dell server via esxi. The previous FreePBX was running version 15.

I ran into this issue recently at another one of my centers. The phone was bootlooping saying “Application not present”. I guess the issue for that, was that the phone lost it’s firmware somehow, and it needed it back. We fixed this by changing dhcp option 66 and sending the phone to this address, ‘http://140.242.64.35/4015’, instead of the PBX. It went to that address, starting updating, then loaded application. Then I was able to login to webpage of the phone. We changed dhcp option 66 back and the phone got its config from the PBX and was good to go.

Now, I tried the same thing with this phone at the different location, but the phone still keeps looping. I realized that this directory ‘http://140.242.64.35/4015’, did not have any firmware for IP601. According to this page, UC Software Matrix for SPIP & SSIP Phones, the last good firmware for IP601 is 3.1.8.

When I go into firmware management in endpoint manager, I see that IP601 v3.1.8 is in there. I put it in firmware slots 1 & 2 and point the template to firmware slot 1. The phone is still boot looping. I thought for sure I would be pointing it to it’s firmware and it would be good, but it looks like that is not working. Am I doing something wrong? Am I on the right track?