Pjsip trunk configuration with ISP


(Ntranx) #29

I’m sorry I couldn’t reply anymore but I have a message limit every 24 hours. I did all the aforementioned settings and to no avail. I don’t really know how microsip works because I tried to link the trunk from a zoiper and without any result, even after creating another extension in zoiper, it gives me an error 400 Bad Request but in microsip the call comes out successfully


#30

In MicroSIP settings, make sure that Enable Log File is checked. Make a (successful) test call. Select View Log File. Copy the section containing the outgoing INVITE and the provider’s response. Paste it at pastebin.freepbx.org and post the link.

In your PBX with updated settings, enable pjsip logging and make a (failing) test call. Paste the Asterisk log for the call (including SIP trace) at pastebin.freepbx.org and post the link.


(Ntranx) #31

hello, can you check the microsip log and the differences I have are as follows

13:22:57.654 pjsua_media.c …RTP socket reachable at 100.64.128.178:4000
13:22:57.654 pjsua_media.c …RTCP socket reachable at 100.64.128.178:4001

therefore understand that RTP ports are different

On the other hand, the invitation that changes is the contact to me puts the public IP and in the microsip log it places the IP through which the call is going out, how do I change my contact IP? ****** @ Ip: port with the number *** I have no problems but with the ip yes


#32

I’d like to, but your post has no links. Please check that you pasted both the MicroSIP and the Asterisk logs at pastebin.freepbx.org, find the links and post them here.


(system) closed #33

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.