FreePBX | Register | Issues | Wiki | Portal | Support

Pickup Group not working


(Sentinel) #1

I have call group and pickup group setup on the extensions. When I call in from the outside and try to dial *8 or use a prefix key, nothing is being accepted on the screen. They are in a ring group and I have tried enabling it there as well with the same result.


(Tom Ray) #2

You have the call groups and pickup groups set on the extensions? The *8 feature requires those to be set. Call Groups are numeric or named groups that extensions can belong to. Call Pickup Groups are the Call Groups an extension can pickup calls from via *8. An extension does not need to belong to the Call Group to pick it up but must have that Call Group in its Pickup Groups list.


(Sentinel) #3

yes I do. I have it in both. When I call 2 phones in a ring group, and dial *8 nothing happens


(Mvogel4949) #4

what happens if you try a direct pickup using **extension number of one of the ringing phones?


(Sentinel) #5

Both phones are in a ring group


(Mvogel4949) #6

in the ring group you can turn call pickup on. Then try **ring group #


(system) closed #7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.