Phone System 40 Not Booting


(Nick Marques) #1

Hello,

A client has a System 40. When the DC power supply is plugged in, the power LED turns on for a few seconds and then goes off. I never see the SSD light. I don’t get any SSD light, console activity, or display on VGA.

Can you suggest what my next step should be?


Is manual backup or restore possible?
(Nick Marques) #2

OK, I have figured out that the motherboard is a STX-R19F. I’m 99% sure the motherboard is toast for some reason. I tried a new 12V PSU, tried different known working RAM chip, and the CMOS battery tests fine.

With the goal of keeping the FreePBX deployment on this current SSD (which I made a backup image of), can I just replace the motherboard or is Sangoma hardware tied to a burned in serial number or MAC address?

Or, do I have to replace this with a new Phone System 40? If I get a new Phone System 40, can I temporarily swap SSDs to boot and make a backup, swap back to the new SSD and restore that backup?

Thanks!


(Dave Burgess) #3

While this might seem harsh, there’s not a lot we can do for you here - we’re just users like you. I’d probably be on the phone with sales and see what they can do for you. If there’s a warranty action, they can initiate it, and if there isn’t, they know someone in sales that can help you.

As to the specifics of the hardware - I’m not aware of any specific requirements for any specific hardware. There may be some reconfiguration when you get the new ethernet port in (MAC address settings, for example) but you should be otherwise good to go.


(Nick Marques) #4

I was mainly posting here to see if other users have seen this before… I would definitely have put money on this solid-state hardware lasting more than 3.5 (not even) years, so it’s disappointing.

Sangoma doesn’t do repair on out of warranty units so that’s a bust… and the cost for extending the warranty isn’t that worthwhile (assuming a new unit) given the low cost of a new unit…


(system) closed #5

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.