Phone lights blinking but not rining for incoming call

Asterisk 1.8.15
Digium D70 Phones (Firmware:
FOP2 (licensed)

Randomly, incoming calls to the receptionist queue will not audibly ring, but will blink the lights on the phone. When the receptionist answers, there is no audio.

Not sure where to begin troubleshooting… the phone? FreePBX?


I’ve switched this to a Ring Group instead of a Queue today. Not sure that has anything to do with the issue, but it will resolve an unrelated issue with FollowMe.

Ruling out would be a good start.

Use another phone to begin with. If same result, try softphone. If same result, try calling another extension. If same result try putting the phone on the same switch as server. If same result, write back here…:s?

This is still happening. Phone and server are on same switch. Digium firmware is now We have enough call volume where training the receptionist on a softphone is not the best option. I have not yet switched the phone with any others. I am going to post over on a Digium forum and see what they have to say about it. I’m curious though if anyone else here has experienced this?