Phone doesn't always ring

Hi all,

I’ve got a site where I’ve got 4 phones installed, and I’m having an issue where sometimes 2 of them don’t ring. I found that in the Asterisk info they become UNREACHABLE.

But I’ve checked Asterisk info occasionally, and it shows them as OK, even as I write this post they are OK.

I’ve tried looking through the full log but not sure what exactly I’m looking for (Searched for UNREACHABLE, ext name) but couldn’t find anything that I thought was relevant.

1 Like

Some info about the extensions:

The NAT setting is turn on for all of them.

210 - Yealink SIP-T41S
211 - Yealink SIP-T21PE2
212 - Yealink SIP-T21PE2
213 - Grandstream WP822

Intermittent unreachable statuses suggest network problems (lost packets).

How would I go about testing this? I’ve tried using iperf to simulate the traffic, but I am unable to get the right options.

If it’s something long term you may need to run a ping over a long period of time or implement something like Uptime Kuma to constantly monitor the traffic/network connectivity between devices.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.