Phone apps ( voicemail won't play

Voicemails are showing up on AAstra phones phone apps but you can’t play them, you just get a double beep and then nothing

Are the phone apps supported on the phone models you have?

Phone Apps-Supported Devices - PBX GUI - Documentation (

Aastra 6755 and Aastra 6757 phones say yes phone apps to all, until recently it worked fine on these phones

Has something changed? Maybe the phones firmware or the phone apps module? If yes, you might want to try to see if that works. If not I see AAstra is categorized as:

3rd Party Un-Supported Devices:
Limited Support offered but we will do our best to fix any issues that are in our control.
All brands except Sangoma S Series and Digium D6X Series Phones have limited support we can provide with Phone Apps as we do not control the firmware on other manufacture phones and firmware changes from those manufactures break things in phone apps on a monthly basis. We make no guarantee on the usability of these apps on non Certified phones and are used at your own risk.

So I would reach out to Sangoma and AAstera to see if either are able to help you resolve the issue.

Thank you, maybe the Phone app module updated but shouldn’t have as module update ended in 2015

Tried updating to FreePBX 16 but no change (needed doing anyway)

Don’t think the AAstra firmware has changed in years

Have opened a Sangoma support ticket

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.