Paging Pro Strang Behavior. Not useable.

I’ve just installed paging pro on my FreePBX VM, and configured RTP Multicast. When I start a page, all the phones have their page announcement beep, but there is no audio. When I hang up the phone the page goes on hold . . . . . . when I take the page off hold it works fine. Any idea on a fix I’m on a complete loss.

I’m using Free PBX

Asterisk 18

and Yealink phones.

I recently worked on setting this up, and hit some similar issues. Do you have static route built for the specific multicast IP address?

it would display with the command
ip route -n

If the specific multicast isn’t listed this could be problem. I initially tried a multicast ip range but learned I had to build route for specific IP.

in which case issuing the following respective to your multicast IP will create a temporary route(won’t save on reboot):

ip route add 239.XXX.XX.X dev ethX

If this works you can manually add this as a permanent route in /etc/sysconfig/network-scripts/route-ethX

Hope this is helpful .


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.