P370 Unresponsive when Retrieving Voicemails

This is a P370 running on firmware: P370 4_17_4
FreePBX Distro Version:
Asterisk Version:18.20.2

PBS and phone are on the same LAN.

I was told that this issue has been happening for a while, where the voicemail is not being retrieved, but they had to “try later”.

I went to check a voicemail that was Unread and I also could not get it to play the first 3 or 4 times, from the home page.

Eventually I was able to get it to work when going to the Voicemail section.

I know this has worked in the past, when I first installed it, and it probably still does, but there’s some sort of unresponsiveness going on. Seems like it has to be re-tried multiple times.

I also tested leaving a voicemail and it was not retrievable for about 10 minutes.

Has anyone else experienced this issue?

I attached a log file from around that time. I’m sorry I don’t know how to filter it for the messages that are relevant to this issue.

I noticed there was a firmware upgrade available P370 4_17_5, which I upgraded to.

The issue is not there anymore, either because of a reboot or firmware update. I suspect it’s because of the reboot.

Not a known issue. I dropped you a DM.

Got it, thank you.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.