P315 will not upgrade beyond 3_11_1


I cant for the life of me get my P315’s to upgrade beyond 3_11_1. Previously have had no issues with upgrading but whether I use PBX-based update or manual update on the phone it fails every time. Currently tried upgrading to 4_15_4 and 4_15_5, also tried 4_16_1. Have also tried re-downloading and have also done a diff between the firmware package that endpoint manager downloaded today (4_15_4) and the 4_15_4 I downloaded and they are the same.


Update: Tried 4_15_5 through the web interface after enabling it (disabled by default with DPMA) and configuring syslog to try and see where it was failing, and wouldn’t you know, it worked this time.
I’ll try 4_15 to 4_16_x with DPMA later on. That said, I’m really not keen on having to manually update every one of our P315’s manually to get them on to the 4_x_x train. Especially as they’re on 3_x out of the box and it’ll be a battle to get my technicians to do a manual firmware update when provisioning a new handset.

Update 2: I was able to update from 4_15_5 to 4_16_2 at boot time via DPMA.
Also tried a brand new, out of box, phone - this upgraded at boot time with no issues, straight to 4_15_5.
Tried another phone that is currently in-service, and this failed to upgrade at boot time as well - the common factor here appears to be 3_11_1.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.