Outgoing Volume on Zap Trunks Too Low

I’m using a zap trunk on my Asterisk PBX and the volume on outgoing voice is too low, how to I boost this? I’m in the UK by the way incase this makes a difference to what the setting should be for the PSTN.

You need to change the ‘txgain’ setting in zapata.conf, but bear in mind this will affect echo cancellation, so there is usually some tweaking to get it just right.

The ‘ztmonitor’ command line tool can be used to see what is going on.

You could take a look at the info here:


There is some useful stuff for UK settings.