Outgoing Fax via UCP - "Outgoing Channels Are Busy. 0 Channels Available Now"


(Philipp M.) #1

Hi there!

so, we are sending a lot of faxes per day and it seems that we can just send two faxes simultaneously and then the message: “Outgoing Channels Are Busy. 0 Channels Available Now” orrcurs in the UCP-Fax-Dashboard.

I’am very happy with the Fax-Pro-Module, it was a worthwhile purchase, but i really need to set up this max-outgoing-fax counter to like… 4 simultaneous faxes or maybe higher.

We got two virtual extensions going out via the same CID (CID and the outgoing faxes are working perfect and without problems) but is there any way to set the “counter” for max-outgoing faxes higher than two simultaneous faxes?

Thanks a lot!
Philipp


(Itzik) #2

You can try looking at the logs.

Since this is a commercial module, you’ll need to contact support.


(Lorne Gaetz) #3

There are no channel limitations in fax pro, the limit must be from your provider. Outbound faxes use the same routes and trunks as regular calls.


(Philipp M.) #4

Hi!

Thanks for the quick answers! I’m trying to contact my provider and ask for any limitations here.
On the other hand, i’m looking in the logs and search for any problem or error.

How can i exactly debug a specific fax call, or in this case, only the faxes and not show every other call that was done in the same time?
Enable some special-logging?


(Philipp M.) #5

I’ve found some possible settings that seems to be the the solution but… it was not.
First, i saw the “Extension Concurrency Limit” in the advanced settings. It was set to 3, i thought this was the problem, i set it up to 5 and created a new extension to test the fax. It was not the solution… After two simultaneous faxes, the third one just occurs the “Outgoing Channels Are Busy. 0 Channels Available Now” error …

Next question: Ive created a normal Chan_SIP extension to test it otherwise and not a single fax is going through the trunk when sending it from a regular chansip extension. Is it right that normal extensions are not able to send faxes when the extension is not registered on a softphone or device?

EDIT: Okay, even with a registered extension (chansip) on a softphone, faxes are not going out when the extension is not a virtual one… Don’t understand this - is anyone able to explain this to me?


(Philipp M.) #6

Okay… any other idea? My provider said that the trunk and routing is correctly set up and i need to check the PBX again…

I absolutely don’t know why the virtual extensions for the fax module showing up the error when sending a third fax simultaneously …

I’am creating a ticket for the sangoma support and hope there is any way to find the solution.
Or do i need to restart the PBX for some reason before advanced settings-changes are set up correctly?


(Itzik) #7

That does not answer is there’s a concurrent call limit.

A fax is a phone call, you should be able to provide logs following the instructions here

https://wiki.freepbx.org/display/SUP/Providing+Great+Debug#ProvidingGreatDebug-AsteriskLogs-PartII

Please post a pastebin link


(Aaron) #8

Fax Configuration —Max Simualtaneous calls. Global setting.


(Philipp M.) #9

Yes, thats it! I found it yesterday evening…
I looked everywhere - but NOT there… Oh man.

Thanks for all of your help!


(system) closed #10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.