Outgoing calls DAHDI channel not picking up right channel

freepbx
Tags: #<Tag:0x00007f24c53cee20>

(Pt) #1

I have 8 FXO ports lines out of which port 4,5,6,7 is connected to Telos VX I have port 4 and 5 connected to first Studio on Telos VX and I have set port 6 and port 7 for second studio on Telos VX. which is having two extensions Ext 116 and Ext 117. When I dial in my Inbound routes routes my call to correct Extension pass through Telos VX and rings to Extension. but when I call from 116 Extension it uses DAHDI channel 4 insted of 6. How can I force DAHDI channel 6 to use when dialling out from Extension 116?

Thanks,
Priti.


#2

after you define a group 0 of dahdi lines, you can refer to is as any of G0,g0,R0 or r0


(Pt) #3

@dicko my DAHDI identifier is g0. but provider set ring group on DAHDI channel 4-5 and DAHDI channel 6-7. how to force Ext 116 to use DAHDI-6 instead DAHDI-4?


(Pt) #4

read Setting round-robin on trunk config link and gonna implement this. Thanks @dicko


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.