Outgoing call with pattern is not work

I have installed the latest version of Elastix and activated the SIP trunk and the network configuration for NAT has been done.
Now the incoming call is working properly
But when I try to make an outgoing call from an extension, the connection is not established and the audio file is played
“Your call cannot be completed as dialed. Please check the number…”
In Outgoing Routes, I have defined a pattern that had the number 9 at the beginning of the mobile number to communicate with SIP Trunk.
In the log, I checked that the request is not sent to the trunk at all
Is it possible to advise how I can fix the problem?


  1. Mainly this is outbound Route issue with dial Plans.
  2. Check if SIP trunks are registered and added to Route.

Send Screen shot.

Thanks for your reply
There is no problem with the trunk because I have an incoming call, only the outgoing call has a problem
I sent a picture of the route


Set match pattern to
and uncheck Intra-Company .

which country you are trying to dial.

As per Stewart you can use X. in match pattern.

Thank you very much

Thank you very much
My problem is solved

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.