FreePBX | Register | Issues | Wiki | Portal | Support

Outbound DTMF issues


(Tony Guadagno) #1

hi,
Some of my users have been complaining that they are having a hard time entering meeting codes etc when on outbound conference calls (webex etc). After looking into it i found this site that allows you to test dtmf. Test Calls I also turned on dtmf logging. What is see is that if I type slow, there is no issue, but if I enter digits at a normal pace, the pbx shows the digits, but the test call site does not hear them.
I double checked my sip trunk provider, they are using 2833 in and out. I changed my inbound trunk to 4733 (from auto) and the phones are doing 2833 to the pbx.

Are there any settings on the pbx that might help this situation?..is this a provider issue?

thanks in advance


(Norbert Schmidt) #2

Hi Tony,
actually I can’t help you, but I guess you’ve found a solution by yourself after a year. I do experience similar problems. Some users seem to not be able to enter their meeting codes properly.
Could you please tell me what you mean with

Which setting is this?

Best regards
Codec


(Tony Guadagno) #3

Hi, rfc2833 is the old version of rfc 4733. in trunk settings/pjsip/advanced, it is the default setting. 4733 is backward compatible with 2833.
FYI, the issue seemed to be with the provider’s sbc. they applied all patches to it and rebooted it, after that, we did not have any more issues.

image