Outbound call gives fast busy, after hanging up, the dialed phone receives a call - both internal and external dialing


(United States) #1

Today I installed SIPStation trunks, in my migration from another SIP provider to SIPStation. As soon as I added the key, and the routes and trunks were created, my outbound calls started getting fast busy. But the really weird thing is, when we hang up the call, about 10 seconds later the dialed phone rings. I have tried to remove the trunks, and go back to my other still working trunk, all to no avail. I think I might have a problem with my dial plan, but I don’t know how to troubleshoot that. Any help or thoughts would be greatly appreciated!


(Dave Burgess) #2

Check your SIP settings in the master Settings tab. You might have some leftovers in there. Also, check your Integrated Firewall settings and your other Security settings in the Manager app (assuming you have it installed)


(United States) #3

Thanks for your ideas! I kept working on this through the night, and about 2 AM I decided to power cycle all my connected devices as well as my firewall and my router, and it started working! I think maybe my phones needed to reload their configs or something. Sorry I didn’t update this post, I was a little tired by the time it all started to work.


(United States) #4

I may have spoken too soon, it started happening again just now. I can’t see anything missed in the SIP settings.


#5

Yealink phones ?


(United States) #6

Grandstream phones


(Itzik) #7

Latest firmware? Do you see them registered?


(United States) #8

So, I updated the firmware on my phones and it didn’t fix anything… However I noticed that I am getting " chan_sip.c: Received response: “Forbidden” from ‘<sip:nnnnnnnnnn@xxx.xxx.xxx.xxx>;tag=as629ecc97’". I think that my problem is that I tried to go to SIPStation while still connected SIP to my other provider and my Chan_SIP didn’t like it.


(Itzik) #9

Internal calls don’t go though a Trunk


(United States) #10

True! I think I have corruption somewhere in one of the config files. I have decided to nuke the system and start over clean. I know that’s probably lazy, but it will take a lot less time to do it this way, than to try to track it down.

Thanks everyone for your thoughts and help!