FreePBX | Register | Issues | Wiki | Portal | Support

Other side can't hear me


(R K) #1

During a call, I can hear the incoming conversation. But the other side won’t be able to hear me at all. I was the only person using the server at the time. So I can’t be an overloaded server. LOL
my internet connection is 125Mbps (down) and 8Mbps (up)

What can I check?


(Dave Burgess) #2

Everyone repeat after me:

“One way audio is almost always a NAT issue. When it isn’t a NAT issue, it’s probably a CODEC issue. Even if it is a CODEC issue, you need to check the NAT settings for all of your connections first.”


(R K) #3

I repeated and I need more info.
how to check NAT issue first?


(Dave Burgess) #4

There are LOTS of places to check NAT.

Check your softphone NAT settings, if you are using a softphone.
Next, check your extension settings.
Next, check your trunk NAT settings.

There are lots of articles about “one-way audio” and they are almost always about NAT.


(R K) #5

I checked this link:
https://wiki.freepbx.org/pages/viewpage.action?pageId=24051965

We already implement all these tips.

Our router has been configured to allow 2mbps for FreePBX traffic (traffic shaping). So I don’t know where else to look. ISP not reliable?


(Itzik) #6

I’m afraid you missed something. Can you give us some more details about your setup?


(R K) #7

can you be more specific? Most of the time there are no issues but when it happens it is usually the other party can’t hear me. Never on the incoming (remote party).

it’s running on a core i7 3770k with 16GB RAM
Latest FreePBX 14.0.11

We use a dynamic IP, which is set as per the instruction per the url link provided previously.
NAT set properly.