OSS EPM Brand Package Upload

I am trying to add one simple change to the Yealink V70 package for the OSS EPM written by @tm1000 and I can’t seem to get the updated package to upload.

I made my one change:
added :
to the line_keys_3, line_keys_6, line_keys_15 and line_keys_46 files.

Then compressed it as .tgz and uploaded it using the advanced settings page.
Everytime I have tried I get:
Extracting Tarball… Done!
Please name the Package the same name as your brand!
Then nothing happens. I have tried renaming it to Yealink V80 to avoid any conflict and replace every V70 with V80 but still the same result.
There is something I am doing wrong and I just don’t quite know what it is. Could it have to do with the MD5sum that I haven’t changed at all?

Thanks for any insight from those that have used OSS before.

Okay, So I was able to get it to load into the OSS EPM by spooling up an html server and pointing the OSS EPM repo at it with my updated package but my addition didn’t work. Now none of the line keys show up in the template.