Optional Destinations - Always defaults to No Answer


(Dpbx71) #1

The optional destination under advanced settings for extensions allows for three destinations. One of these is busy. Unfortunately, I haven’t been able to get my extension to use anything except No answer.

Some options I have tried:

  • Get on call 1. As call 2 rolls in, select reject on phone. Caller goes to no answer destination instead of busy.
  • Phone is idle. Call rolls in and it rings. I select reject. Caller goes to no answer destination instead of busy.

(Lorne Gaetz) #2

Disable call waiting for the extension and send a call to the phone while it’s in use.


(Dpbx71) #3

That worked. Yet again, you’ve saved the day.

Rejecting an incoming call still flagged as No Answer (without being on a call). I would have thought it would’ve gone to Busy based on the help description in the GUI (listed below), but I can live with that. Thanks again, Lorne.

Busy GUI Help Text:
“Optional destination the call is routed to when the phone is busy or the call is rejected by the user. This destination is also used on an unanswered call if the phone is in use and the user chooses not to pickup the second call.”