FreePBX | Register | Issues | Wiki | Portal | Support

Option 66 help


(Astiles) #1

Okay so i have set up a phone system using endpoint manager. I had everything working Auto Provisioning as it should and i reset the router and for the life of me i cannot figure out what i need the address line for setting up option 66 should be.

i have

'http://192.168.1.1/FQDN:84 the IP is just and example (it correctly matches the one within global setting of endpoint)


(Itzik) #2

You need http://192.168.1.1:84 or http://your.pbx.dns:84


(Lorne Gaetz) #3

@PitzKey is correct, unless you have Apache credentials for provisioning enaabled, in which case the string is:

 http://user:pass@your.pbx.dns:84

(Astiles) #4

no luck with this either i guess im missing something because it worked flawlessly before "/


(Itzik) #5

What happens when you go to the mentioned address?
Does the phone pull the string from option 66?