One way audio on remote users only

Hello, I’m having some trouble with one way audio on remote phones and I’m not sure the best way to proceed. If we use Zoiper from the outside for testing it works correctly. Internally we’re using Polycom VVX400 phones and preferably the offsite guys would use the same. We have a separate internet connection so “offsite” is at least easy to test. I can reproduce this by making an internal call to one of the remote users and the audio will not be sent from the remote user. If anyone is willing to take a look this is the sip debug for just a call between the two:

We have udp forwarded for 5060 and the 10k-20k ports. The remote users router does not have any ports manually forwarded. I was hoping to avoid that if possible. How do most other people solve NAT with remote users, or does this normally “just work”?

I think I just solved my issue and I’ll share for anyone else tearing their hair out. I had to specify under the RTP settings in the phone that the media start port is 10000 to match asterisk.

Glad you solved it Mark.

One way audio is 99.9999999% of the time a network issue, generally related to NAT or RTP port settings. Google “Asterisk one way audio” or “FreePBX one way audio” and you should get a sizable amount of troubleshooting steps to try if it happens again.