On Some extensions Follow me is not working

findmefollow
followme
Tags: #<Tag:0x00007f7024d36fa8> #<Tag:0x00007f7024d36e68>

(Behzod) #1

Hi everyone!

I am facing a problem with Follow me. On some extensions, it does work but on others simply not working.


It says busy -> app-blackhole or hangup->app-blackhole.
Any help is appreciated.
Thanks in advance.


(Lorne Gaetz) #2

Share a trace of a problem call via pastebin:
https://wiki.freepbx.org/display/SUP/Providing+Great+Debug#ProvidingGreatDebug-AsteriskLogs-PartII


(Behzod) #3

https://pastebin.com/7g0nAN6A


(Lorne Gaetz) #4

The call was attempted …

/var/log/asterisk/full:[2020-07-07 17:39:53] VERBOSE[19993][C-00003194] app_dial.c: Called PJSIP/97<redacted>08@1
/var/log/asterisk/full:[2020-07-07 17:39:53] VERBOSE[19986][C-00003194] app_dial.c: Connected line update to SIP/1010-00004230 prevented.
/var/log/asterisk/full:[2020-07-07 17:39:53] VERBOSE[19993][C-00003194] app_dial.c: Everyone is busy/congested at this time (1:0/0/1)

Odd looking trunk name, just a single character. If the trunk name is correct than the provider is rejecting the call, I would expect them to be able to tell you why.


(Behzod) #5

But there is no problem with other extensions.
I put the same number and it worked like a charm.
But for log test I put the different external number for a different extension, still works. What could be the problem?
https://pastebin.com/GnpTYLuv


(Behzod) #6

Yes, the trunk name is just “1”.
I will try to talk with provider


(system) closed #7

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.