Not sending out RTP IP in SIP header after update

Hi there
Yesterday i got the chance the update my freepbx installation.
(“yum update” on CLI)

Unfortunately it killed some things.
First of all, the GUI was not able to connect to the Asterisk.
Phones did not register… it just didn’t work.

Followed the guides on the internet.
Made sure, that passwords in the different files are matching the GUI password.
Everything came back up.
Rather easy.

But now I performed a few calls, which were rejected by my Trunk Partner…
Had a look into the trace and realized, that the system stopped sending out an RTP IP in the SIP SDP.

And I found nothing about an issue like this on the internet.

Here the lines from my SDP:
Session Description Protocol Version (v): 0
Owner/Creator, Session Id (o): - 349291546 349291546 IN IP4 (null)
Session Name (s): Asterisk
Connection Information ©: IN IP4 (null)
Time Description, active time (t): 0 0
Media Description, name and address (m): audio 14438 RTP/AVP 9 0 8 101

Up to my knowledge, there should be an IP, where there is currently “Null”… and there has been before.
So what now? Anybody got a good idea?

Current Asterisk Version: 13.21.1

Thanks in advance

Somehow the 5th or 6th reboot solved the issue…
I sure didn’t Change any configuration.

A colleague of mine tried another restart and it just stopped having the issue.
interviewing him again, if he really didn’t Change a Parameter.

I hate it when that happens - problems that go away by themselves always seem to come back by themselves.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.