Not answer FXO inbound


(Tgross) #1

I have a Vega 60 that has a POTS line connected to an FXO port. We use this for backup 911. I don’t want the FXO port to answer inbound calls on the POTS line. I know it’s got to be a simple setting but I’m not sure what.

Any help would be appreciated.


#2

How are currently routing that inbound route ?


(Tgross) #3

The dialplan sends it to our FreePBX via sip.


#4

not an answer, where it gets sent is more of one


#5

If the line is also used for something else e.g. a fax machine, set the Inbound Route -> Pause Before Answer to 10, so the fax answers first.

If it’s just for 911 backup, you could route to Terminate Call -> Play no service message.

Not answering at all seems less desirable; the line is more likely to be in use when needed for 911.

If the possibility of this line actually being used in an emergency is significant, consider routing subsequent inbound calls to the extension that called 911, security guard, front desk, etc.


(Tgross) #6

Sorry for the delay on this. Currently the POTS line is also connected to another pbx. We are transitioning from that other PBX and need both to be able to outbound on the POTS line but only have one answer it. What’s happening is the old PBX is answering it as well as the Vega routing it to the new FreePBX so the caller and the answering extension on the old PBX hears the ringback, etc from the FreePBX.

I know this is not ideal but it’s a temporary situation.


#7

Set up an answer delay perhaps?


(Tgross) #8

Any idea what that setting on the Vega FXO profile might be?


#9

I thought you had a problem with the ‘old PBX’ answering. But no, I have no experience with Vega’s


(system) closed #10

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.