Not able to apply config or fwconsole reload --verbose


After doing some module upgrades I am having issues when hitting the red “Apply Config” button in the FreePBX GUI.
I am getting the message: “Unknown Error. Please Run: fwconsole reload --verbose” and when I run this command I get the error:

Failed connect to; Connection refused

I found this issue [FREEPBX-22862] Realtime API fails reload with connect refused on - Sangoma Issue Tracker where it indicates that it has to do with the Sangoma Real Time API module, so I tried disabling it and only then I am able to apply the configurations on the GUI, but I don’t want to do this every time I need to apply configurations. Is there a fix to this?

I did uninstalled and reinstalled the Sangoma Real Time API module, but this did not fix it.
Sangoma Real Time API module version

PBX Version: 15.0.23
PBX Distro: 12.7.8-2107-3.sng7
Asterisk Version: 13.38.3


I have the same issue !! No solutions ???

Reported allready several times but now fix so far :

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.