No network Eth0 gone?

Hello i really need help. I moved my pbx server to my work and then i changed the Eth0 information ip address dns and gateway to my work network information. When i go to reboot there is no Eth0 now there is a Eth1 and Eth2 but both say no ip can someone please help me?

How you made the move?

Different network addresses from 192.XXX to Addressses. Also notice the mac addresses change to but i didn’t touch that.

There was a eth0 now there is a Eth1 and a Eth2 both different mac addresses from the Eth0 that use to be there.

I got network back. I just change where it says device=“eth0” to Eth1 and change the mac address to the one that shows up after login under eth1 and reboot now i got network and i can log into into web gui

Remove all devices in /etc/udev/rules.d/70-persistant-net.rules

Then reboot.

hey Dick0 i tried that before i saw in a google search that didn’t work. So i tried another way and got it to work.

Everything seems to be working now. i can call in and out and i have web GUI login.