No more update for a long time on Freepbx 14.0.16.4


(Laurent B ) #1

Hi all.

I’m running Freepbx on Raspberry Pi.
Asterisk version is 13.29.2
FreePBX version is 14.0.16.4

I use to check for updates every weeks, but unfortunately I do not get any updates since a long time.

Is that an issue or not ?


#2

have you activated the machine?


(Laurent B ) #3

What do you mean ?


#4

En el proceso de configuracion de PBX te pide que actives la maquina introduciendo tu cuenta (la del foro vale) de esta manera se te actualiza automaticamente


(Laurent B ) #5

Very strange…
I do not remember having to do this… I’m running Freepbx since few years and it update automatic till 2 month ago !

I do not remember registering my Freepbx (coming from Raspbx - Raspberry Pi)

Where is the menu / entry to register ?


(Lorne Gaetz) #6

There is no deployment registration unless you’re running the FreePBX Distro with System Admin.


(Laurent B ) #7

OK. Thanks

So any idea why I do not get anymore updates of the modules ?


(Lorne Gaetz) #8

what are your module versions?

fwconsole ma listonline

(Laurent B ) #9
No repos specified, using: [standard,extended] from last GUI settings

+----------------------+------------+----------------------------------------------+------------+
| Module               | Version    | Status                                       | License    |
+----------------------+------------+----------------------------------------------+------------+
| accountcodepreserve  |            | Not Installed (Available online: 13.0.2.2)   | GPLv2      |
| amd                  |            | Not Installed (Available online: 13.0.3)     | GPLv3+     |
| announcement         | 13.0.7.8   | Enabled and up to date                       | GPLv3+     |
| arimanager           |            | Not Installed (Available online: 13.0.5.4)   | GPLv3+     |
| asterisk-cli         |            | Not Installed (Available online: 14.0.3)     | GPLv3+     |
| asteriskinfo         | 13.0.7.2   | Enabled and up to date                       | GPLv3+     |
| backup               | 14.0.10.11 | Enabled and up to date                       | GPLv3+     |
| blacklist            | 14.0.3     | Enabled and up to date                       | GPLv3+     |
| builtin              |            | Enabled; Not available online                |            |
| bulkhandler          |            | Not Installed (Available online: 13.0.23)    | GPLv3+     |
| calendar             | 14.0.3.9   | Enabled and up to date                       | GPLv3+     |
| callback             |            | Not Installed (Available online: 13.0.5.5)   | GPLv3+     |
| callforward          |            | Not Installed (Available online: 14.0.1.5)   | AGPLv3+    |
| callrecording        | 14.0.16    | Enabled and up to date                       | AGPLv3+    |
| callwaiting          |            | Not Installed (Available online: 14.0.1.1)   | GPLv3+     |
| cdr                  | 14.0.5.24  | Enabled and up to date                       | GPLv3+     |
| cel                  | 14.0.4     | Enabled and up to date                       | GPLv3+     |
| certman              | 14.0.17    | Enabled and up to date                       | AGPLv3+    |
| cidlookup            | 14.0.1.12  | Enabled and up to date                       | GPLv3+     |
| conferences          | 13.0.23.17 | Enabled and up to date                       | GPLv3+     |
| configedit           |            | Not Installed (Available online: 13.0.7.3)   | AGPLv3+    |
| contactmanager       | 14.0.5.18  | Enabled and up to date                       | GPLv3+     |
| core                 | 14.0.28.85 | Enabled and up to date                       | GPLv3+     |
| customappsreg        | 13.0.5.7   | Enabled and up to date                       | GPLv3+     |
| cxpanel              |            | Not Installed (Available online: 14.0.4)     | GPLv3      |
| dahdiconfig          |            | Not Installed (Available online: 14.0.1.6)   | GPLv3+     |
| dashboard            | 14.0.10    | Enabled and up to date                       | AGPLv3+    |
| daynight             |            | Not Installed (Available online: 14.0.1)     | GPLv3+     |
| dictate              |            | Not Installed (Available online: 13.0.5)     | GPLv3+     |
| digium_phones        |            | Not Installed (Available online: 13.0.7.6)   | GPLv2      |
| digiumaddoninstaller |            | Not Installed (Available online: 13.0.1.1)   | GPLv2      |
| directory            |            | Not Installed (Available online: 13.0.19.12) | GPLv3+     |
| disa                 |            | Not Installed (Available online: 13.0.6.12)  | AGPLv3+    |
| donotdisturb         |            | Not Installed (Available online: 14.0.1.1)   | GPLv3+     |
| fax                  |            | Not Installed (Available online: 14.0.2.9)   | GPLv3+     |
| featurecodeadmin     | 13.0.6.11  | Enabled and up to date                       | GPLv3+     |
| findmefollow         |            | Not Installed (Available online: 14.0.1.28)  | GPLv3+     |
| firewall             |            | Not Installed (Available online: 14.0.3.5)   | AGPLv3+    |
| framework            | 14.0.16.4  | Enabled and up to date                       | GPLv2+     |
| fw_langpacks         |            | Not Installed (Available online: 14.0.1)     | GPLv3+     |
| hotelwakeup          |            | Not Installed (Available online: 14.0.1.6)   | GPLv2      |
| iaxsettings          | 14.0.1.4   | Disabled                                     | AGPLv3     |
| infoservices         | 13.0.1.4   | Enabled and up to date                       | GPLv2+     |
| irc                  |            | Not Installed (Available online: 13.0.1)     | GPLv3+     |
| ivr                  | 14.0.9.9   | Enabled and up to date                       | GPLv3+     |
| languages            |            | Not Installed (Available online: 14.0.1.5)   | GPLv3+     |
| logfiles             | 13.0.10.11 | Enabled and up to date                       | GPLv3+     |
| manager              |            | Not Installed (Available online: 13.0.2.7)   | GPLv2+     |
| miscapps             |            | Not Installed (Available online: 13.0.3.2)   | GPLv3+     |
| miscdests            |            | Not Installed (Available online: 13.0.9)     | GPLv3+     |
| motif                | 13.0.4     | Enabled; Not available online                | GPLv3+     |
| music                | 13.0.22.8  | Enabled and up to date                       | GPLv3+     |
| outroutemsg          |            | Not Installed (Available online: 14.0.1)     | GPLv3+     |
| paging               |            | Not Installed (Available online: 14.0.16.8)  | GPLv3+     |
| parking              | 13.0.19.13 | Enabled and up to date                       | GPLv3+     |
| pbdirectory          |            | Not Installed (Available online: 2.11.0.6)   | GPLv3+     |
| phonebook            |            | Not Installed (Available online: 13.0.6.5)   | GPLv3+     |
| phpinfo              |            | Not Installed (Available online: 13.0.2)     | GPLv2+     |
| pinsets              |            | Not Installed (Available online: 13.0.13)    | GPLv3+     |
| pm2                  | 13.0.7.1   | Enabled and up to date                       | AGPLv3+    |
| presencestate        |            | Not Installed (Available online: 14.0.1.10)  | GPLv3+     |
| printextensions      |            | Not Installed (Available online: 13.0.3.4)   | GPLv3+     |
| queueprio            |            | Not Installed (Available online: 13.0.8)     | GPLv3+     |
| queues               | 14.0.2.34  | Enabled and up to date                       | GPLv2+     |
| recordings           | 13.0.30.14 | Enabled and up to date                       | GPLv3+     |
| restapi              |            | Not Installed (Available online: 13.0.21.2)  | AGPLv3     |
| ringgroups           | 14.0.1.15  | Newer than online version (14.0.1.13)        | GPLv3+     |
| setcid               |            | Not Installed (Available online: 13.0.6.3)   | GPLv3+     |
| sipsettings          | 14.0.27.29 | Enabled and up to date                       | AGPLv3+    |
| sipstation           |            | Not Installed (Available online: 14.0.4.9)   | Commercial |
| sms                  |            | Not Installed (Available online: 14.0.4.11)  | Commercial |
| soundlang            | 14.0.10    | Enabled and up to date                       | GPLv3+     |
| speeddial            |            | Not Installed (Available online: 2.11.0.4)   | GPLv3+     |
| superfecta           |            | Not Installed (Available online: 14.0.27)    | GPLv2+     |
| timeconditions       | 14.0.2.22  | Enabled and up to date                       | GPLv3+     |
| tts                  |            | Not Installed (Available online: 13.0.13)    | GPLv3+     |
| ttsengines           |            | Not Installed (Available online: 13.0.7.5)   | AGPLv3     |
| ucp                  |            | Not Installed (Available online: 14.0.3.18)  | AGPLv3+    |
| userman              | 14.0.16    | Enabled and up to date                       | AGPLv3+    |
| versionupgrade       |            | Not Installed (Available online: 14.0.12)    | Commercial |
| vmblast              |            | Not Installed (Available online: 13.0.11)    | GPLv3+     |
| voicemail            | 14.0.6.16  | Enabled and up to date                       | GPLv3+     |
| weakpasswords        |            | Not Installed (Available online: 13.0.2)     | GPLv3+     |
| webrtc               |            | Not Installed (Available online: 14.0.3.8)   | GPLv3+     |
| xmpp                 |            | Not Installed (Available online: 14.0.1.20)  | AGPLv3     |
+----------------------+------------+----------------------------------------------+------------+

(Lorne Gaetz) #10

Your system is current and able to reach the repos. There is no issue here.


(Laurent B ) #11

Ah ok…
Got the habit to receive some updates each week / months.
And do not get some for a while so I was afraid of an issue…