No more add extension button! [solved]

I’ve just realized that two machines running from distro , have lost the “add extension” and “quick create extension” buttons in their GUI…
The only red “delete” button is present.

Any idea ???

Are your modules up to date?

If so, post a screenshot please from your extension page.

Modules are up to date.

When you click on any extension, click then on the right menu, can you create there an extension?

NO, the right menu is empty !!

On any working pbx the right menu comes like


I would like to know if it is a wanted (user/permission limitation) or unwanted (bug) issue…

It’s a user permission issue. You removed the ability to add extensions. Most likely because you set a visible extension range.

Solved !

In these two pbx all features permission under Admin->Administrator->“Admin” were listed as “no selected” …

Why ??? (never modified that section)

Restored to “all allowed” now all is working

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.