No fax option on User Control Panel

Using FreePBX 12.0.13 and Asterisk (Ver. 11.14.1).

I have just purchased Fax Pro (12.0.29). It shows up as licensed in sysadmin (12.0.0.31). It also shows as enabled in Module Admin.

I have User Control Panel (12.0.0beta40 ) installed. When I log onto my UCP account, I do not see the Fax option on the left menu.

Also, when clicking on the Voicemail dropdown, it lists extensions for another user, none for the user I am logged onto.

What am I missing?

Thanks

Make sure you have enabled those options for your user in the User Management Module.

Thanks, Preston, that fixed the dropdown issue.

However, I did not see anything about fax configuration in User Management. Again there is no Fax option showing for this user in UCP.

Fax setting are controlled in the Extension page. You need to enable fax for the user and setup local storage option. This is all outlined in the freepbx wiki at wiki.freepbx.org

I assume that to enable fax you mean for an extension. If that’s the case, it was already enabled.

Under Settings|Fax Configuration, Local Storage is/was also defined (1000/Delete Oldest).

Still no Fax option in UCP.

Go to user manager. Look at that user. What do you have selected in “Linked Extension”. Probably “none”. That should be the fax account you want to see.

If this still doesnt work please attach screen shots of usermanager and extensions for us to review.

Now under User Panel is UCP and User Panel. If I select the second choice, the Fax option is there. Thanks

User panel (which is ARI) is wrong and old and the interface is terrible you shouldn’t be using it. Then again I’m not sure what you are using or where you ended up

I don’t know how it got that way. Should I uninstall the ARI module? If I do, will I lose the fax option?

Can you send me a screenshot of what fax looks like to you?

This is the output from the link labelled ‘User Panel’

and this from the link labelled ‘UCP’

Please show me a picture of your user from userman. I am still certain that you don’t have it linked correctly.

Any update on this? I’m in the same situation as larzeb. linked extension is set, fax is enabled in extensions, but no fax section in UCP

Works fine for me so I didnt think an update was needed. This is almost always a misconfiguration

I have the same problem. No amount of deleting users/extensions and reentering them seems to fix the problem.

Here’s the two things I need to see:

  1. Screen shot of your user in usermanager
  2. Screen shot of Fax settings of extension

I figured it out. In the user module the linked extension field was not set to the extension. Once I set it up the fax option appeared.

1 Like