No CLI showing


(Peter Tasker) #1

Hi, I use a Vege 60G FXO as my interface to the PSTN (POTS) and my SIP connection between my FreePBX and the Vega uses a SIP trunk with the outgoing settings set as below;
host=192.168.1.84
port=5060
type=peer
insecure=very
qualify=yes
trustrpid=yes
sendrpid=yes
dtmfmode=rfc2833
disallow=all
allow=ulaw,alaw

There are no settings for the Incoming side of the SIP trunk.

The FXO port “DID to Forward to FreePBX” setting is “SELECT DID” Every thing works well apart from incoming CLI being displayed on the Extensions. Am I missing something?? Should the FXO port be set to “Inbound Routes”??

Many thanks

Peter


(James Zhu) #2

what is the context? it should be “from-pstn”. please refer this link:
https://wiki.freepbx.org/pages/viewpage.action?pageId=125436194


(system) closed #3

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.