No audio in e out


(Massimo Del Vecchio) #1

ciao ho appena installata la versione 15.0.17.24 di freepbx
ho configurato tutto ma il problema principale e che l’audio non si sente ne tra linea interna che esterna


(Mastro) #2

Ciao, aggiorna tutti i moduli e vedrai che funziona:

fwconsole ma upgradeall
yum upgrade


(Italia) #3

Ciao Massimo, puoi darci più dettagli?

  • gli interni e il centralino si trovano sulla stessa rete LAN?

(Massimo Del Vecchio) #4

si si trovano sulla stessa rete, l’operatore è Welcome , gli interno sono snom300 e granstremm


(Massimo Del Vecchio) #5

ciao Michele, i moduli li ho già tutti aggiornati.


(Mastro) #6

lancia ugualmente entrambi i comandi da console come root e fai un reboot


(Italia) #7

Ok, procedi step-by-step.
Se dici che non funziona neanche tra interni, questo è il primo passo da risolvere.
Puoi gentilmente postare il contenuto del file di seguito, con il comando:
cat /etc/asterisk/sip_general_additional.conf

In più, anche questo:
asterisk -rx “sip show peers”


(Massimo Del Vecchio) #8

ecco lo screenshot del primo comando , per il secondo è tutto a 0


(Massimo Del Vecchio) #9

ho aggiornato come da tuoi comandi
ho fatto il riavvio e ho trovato di applicare le modifiche nel browser , provo ma da questo errore


(Mastro) #10

Adesso si sente l’audio?

Per l’errore c’è un qualche bug al momento ma lo risolvi eseguendo da console quel comando che ti suggerisce l’interfaccia.

edit: @massimodv è appena uscito un aggiornamento, riesegui i comandi per aggiornare e poi riavvia


(Massimo Del Vecchio) #11

Si adesso si sente… grazie anche se non posso applicare la configurazione per il seguente errore


(Massimo Del Vecchio) #12

continua l’errore, come posso risolvere?


(system) closed #13

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.