New install yum can't find wanpipe

Greets…

I’m on my first attempt at installing FreePBX distro and I’ve come to a problem. I can’t use yum install wanpipe* to install my Sangoma A101d card. The response is:

No package wanpipe* available.
Nothing to do

Any idea what the problem is?

What version of the distro are you using?

It’s 8.14…

I have no clue what 8.14 is. I need the full distro version

Give me the output of cat /etc/asterisk/freepbxdistro-version

Version 8.14 of the distro

There is no such thing as version 8.14. Please see my request above and provide the information I asked for if you would like assistance.

Sorry 1.814.210.58

Ok well I show there is a wanpipe RPM in the repo. Do a

yum list all | grep wanpipe

I did that earlier and it returned Nothing. Unfortunately I’m not at the box anymore but I can post more detail and actual outputs tomorrow. My first impression was that yum is not looking at any repositories.

Cheers

Then you have a major problem if you have no repos

Hey there, sorry I didn’t get back sooner. Holiday/newborn/ultrabusy/etc kept me away.

In anycase, I did a yum list all | grep wanpipe and it returned nothing. I did a

yum repolist all
Loaded plugins: fastestmirror, kmod
Loading mirror speeds from cached hostfile
repolist: 0

So Im not sure why its not looking at any repo. This is an advanced install from a USB stick as this was the only way to get it onto the server (no optical drive) and advanced install so I could set up the raid drives with the OS. The default RAID install was not detecting the hardware raid on the mobo (adaptec or intel).

Any more help would be appreciated…

cheers!

Well it sounds like something with your install kept the repos from being installed. I would suggest reinstalling from a CD not USB drive as the USB sticks will cause problems.

That did the trick… thanks Tony!

I have the same problem with the winpipe. at startup it says winpipe file missing so faild to load. when I type: yum list all | grep winpipe
it doesn’t show anything.
when I do yum repolist all
[[email protected] ~]# yum repolist all
Loaded plugins: fastestmirror, kmod
Loading mirror speeds from cached hostfile
repo id repo name status
addons CentOS-5 - Addons enabled: 0
base CentOS-5 - Base enabled: 2,725
centosplus CentOS-5 - Plus disabled
extras CentOS-5 - Extras enabled: 282
pbx pbx enabled: 198
updates CentOS-5 - Updates enabled: 814
repolist: 4,019
.
What should I do it was all good until one day I found some problems with my cellphone trunks and than saw this error at startup. How can i recover the wanpipe, i suspect its the source of my problems.
my version is 1.815.210.58-1

The ISOs built on CentOS 5.X have not been supported in almost 2 years now. You need to get on a supported version.

What should I do for the upgrade? I think I got the Distro setup from here. Less than 2 years ago