New Install failing

Did a download of the latest iso yesterday and started to install it in a new Virtualbox VM. Took all the default options.

Install of OS went OK - rebooted and started the next step via the browser. Created an admin user and logged in.

It then prompted to update a huge list of modules which I OKd and went away for quite a while. Came back to find it hung with the little pop-up status window empty. As nothing seemed to be happening I closed that little window and a crash window came up about something missing.

It prompted to run a command to install Sys… which I did. Same error for module Sip… did ditto.

It then started on setting up the responsive firewall. Got to the point to click Yes to allow the network and got a message like this:

I could not get past that point, so I built a new VM and started all over. This time it did not ask to update modules but at the same point I still get the above message. Cannot go further.

Access via the browser in a new tab does not connect and neither putty nor WinSCP can connect.

The console is still functional but I’m rather lost without WinSCP.

What next? Where is the console log?

Did you activate for a PBXact or Freepbx system?

Sorry, but I do not understand the question. I do not remember ever having to do such a thing.

I’m starting over and now do see an option
image
What does that mean? Is that a single option or two? I just pressed enter!

I discovered that this Ajax message appears repeatedly if a browser page is left open while the system it is looking at is shut down. So the real issue here is that the VM installation was still running but was not accepting SSH and browser connections.

I decided to update from V6 to the latest V7 of Virtualbox and decided to start all over again and this time its working.

So it looks like the latest distro (12.7.8-2208-2.sng7) needs V7 of Virtualbox.