New i3 with 4Gb RAM stack on install x64 and x32

I have install multiple times freepbx distro on various computers.
Today is the first time that freepbx distro does not install.

I have a new computer:

motherboard Gigabyte H110M-S2PV
bios 11/08/2016
memory 4Gb DDR4
processor intel i3
2 HDD WD Red 1 TB

I have tried both with x64 and x32 dvds. I have selected full install and then stack on driver probe device.
Any suggestions?

Please assist


the distro that I have tried is the latest stable,
10.13.66-64bit and 10.13.66-32bit

today I changed motherboard, and still the same issue, please help

Is it possible you have bad install media? have you tried re-downloading…you mentioned that you changed your motherboard, did you swap it out with another of the same model? maybe its a driver incompatibility, try a different model motherboard?

sorry not more helpful.

today I decided to try the releace candidate and it worked, but why??? previously i have tried different media , different iso’s with no avail.

but why the RC worked

it might be the drivers that were packaged with the different version. the RC is different OS that FreePBX 13.

1 Like

I have the same problem with new iCore. How I can install STABLE
SNG7-PBX-64bit-1805-1 to new motherboards ??

FreePBX 13 and below (I believe) run on CentOS. Validate the version of CentOS you are attempting o install, then check compatibility with the CentOS project.

FreePBX 14 and up run SNG7 (which branched from, I think, EL7). I am not sure of the best way to check compatibility. Someone else might be abel to help here.

I fixed it. I started advanced installation and added mount points manually. I had error “failed to save storage configuration”

1 Like