Network Unreachable and Ntp

Good morning, I would like to configure timedatactl to be synchronized with an NTP server, the timedatectl configuration seems ok but it doesn’t work. pinging the NTP server gives me Network Unreachable, while if pinging my router works (
could anyone help me? Thank you

Possibly, domain name lookup gives IPv6 address, which is somehow unreachable on your system.

Can you ping:

no, always Network Unreachable. I can ping only IP in my network (, 192.168.1…2 etc…)

What is output of
ip route

How are your network parameters (address, subnet mask, gateway, DNS) set up? If manually, where? If by DHCP, does the device show in your router LAN status or connected devices?

ip route dev eth0 proto kernel scope link src metric 202

resolv. conf :
search station


eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet netmask broadcast
inet6 fe80::3044:ce43:5ec:e82c prefixlen 64 scopeid 0x20
ether b8:27:eb:63:3f:09 txqueuelen 1000 (Ethernet)
RX packets 1280428 bytes 211012773 (201.2 MiB)
RX errors 0 dropped 13457 overruns 0 frame 0
TX packets 887950 bytes 192812037 (183.8 MiB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

the device is connected via an ethernet port to a SPA 122 which is in turn connected to the router

Confirm that the SPA is in bridge mode.

Try adding a default route manually:
ip route add default via dev eth0

If you still can’t ping, report how the network parameters are set (config file, app, etc.)

Also, are you running the FreePBX Distro? If not, how did you get it / build it?

WORK! thanks <3

That was just for testing – it won’t survive a reboot.
If your PBX GUI is working and has Admin → System Admin → Network Settings, you can set Gateway there. Otherwise, search for how to set default gateway for whatever platform you are running.

I have a freepbx installed on raspberry 2, therefore an old version, this tab Admin → System Admin → Network Settings
I can not find it

Sorry, I don’t know how these old FreePBX installations were built.
Possibly, this will help:

If not, try to find documentation for the distribution you installed.

nano /etc/dhcpcd.conf
and edit static routers: with the gateway.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.