Need help setting up an analog FXO card


#1

had to re-install a system with a Sangoma A20002DE analog card.
This is the only system I have with an analog card in it and I can’t for the life of me figure out how to configure the card in the gui. according to the wiki is should have auto detected the fxo ports.

Can someone point me in the right direction here?


#2

found a solution here:

Disable DAHDI config module
Reboot
Running “/usr/sbin/wancfg_dahdi” at the cli.
Reboot
Enable DAHDI config mdule
Reboot

Card is now visible in FreePBX!


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.