Need for T.38 Pass-Through 'Yes' in Asterisk Sip Settings-Chan_Sip

I know that faxing and T.38 has been bantered around forever on the forums. I do not have T.38 Pass-Through enabled, i.e. set to ‘NO’ in my FreePBX, 10.13.66-19.

I receive faxes just fine through Flowroute and have them emailed to me on one route. I also have a FAX machine attached through a Grandstream ATA and can send receive faxes just fine… (well a vast majority of them which is great), on another route. Default is set on the ATA for T.38 (not pass through) and U-Law first.

I also have an FXS card in my machine. If I place my FAX machine on one of these ports and send incoming faxes to it, should I have T.38 Pass-Through set to Yes?

Would I have better luck on those few faxes that fail to/from the FAX machine via the ATA if I set in FreePBX Asterisk Sip Settings under Chan_sip, T.38 Pass-Through to Yes?

and which Yes?



The Pass-through would enable a better t38 handler if appropriately passed , The Freepbx/asterisk native T38 handler is rudimentary and if you want it to be both-ways, it is really quite expensive.

Maybe look at at t38modem and hylafax for a really solid (and opensource) solution.