Need AsteriskNOW 2.0.2 w/FreePBX Install ISO

Good morning all.

First of all I know this is an AsteriskNOW issue and not a FreePBX issue. Please indulge me… I asked over on the A-NOW forum also but I need to try to find an answer as quickly as possible so if any of you has an answer please let me know.

I can not find a useable AsteriskNOW 2.0.2 install ISO with FreePBX That is the installation I have now and I need to be able to duplicate it. The only AsteriskNOW 2.0.2 ISO I can find on the AsteriskNOW website turns out to be just a plain vanilla CentOS 5.8 install archive with no Asterisk or FreePBX files at all.

Once again my apologies for being off-topic but I need to try to resolve this as soon as possible. Google searches all lead me back to the download link that as noted above is simply a CentOS 5.8 install with no Asterisk/FreePBX stuff.



If you have FreePBX 2.10 why don’t you install the official FreePBX distro and just migrate using the backup and restore?

If you think you have broken something you could just move the DB’s.

I also deleted your other post. 1 thread per topic please.

Good afternoon, Scott.

I tried installing the FreePBX distro and ended up with something that looked more like AsteriskNOW 3.0.0 regarding versions of components. Wouldn’t I then run into the same problem using backup and restore that I ran into trying to upgraded A-NOW-2 to A-NOW-3?

If there is a clean way to migrate my installation from A-NOW-2 to the latest (or even an older than latest) FreePBX distro then I would be happy to do that.

Sorry about the double post. Is there a way I can delete my posts? I didn’t find a way. If I could I would have preferred to delete this one and keep the other one since the other one was more on-topic.

Well, this is downright embarrassing!

This was a case of pilot error, 100 percent.

I am installing AsteriskNOW 2.0.2 in a VMware virtual machine to test various things that might break the real system, before installing them on the real system.

Turns out that you canNOT use the VMware “Easy Install” when installing Asterisk distros with GUI. Doesn’t work. You have to tell VMware that you will install the OS later, and then install the distro interactively.

Thing if it is, I knew that! I had just forgotten it.

So, all is well.

Scott, I still want to look closely at the FreePBX distro as a replacement for AsteriskNOW. I have downloaded FreePBX-3.211.63-8 and will see how it goes for migrating my system from the current installation.